+ Reply to Thread
Results 1 to 4 of 4

Chrome does not start up anymore after upgrading w8 to w8.1 - Windows 8.1 Errors and Crashes

  1. #1
    I Just Joined

    Join Date
    Oct 2013
    Posts
    2

    Chrome does not start up anymore after upgrading w8 to w8.1

    Recently I upgraded my windows 8 to windows 8.1 . Now I found that Chrome does not start up.
    Even removing of Chrome does not work and also downloading anew gave no response at all.
    IE 11 works fine, although I can not make it the standard browser. I think so because activating an URL from another program
    is not succesfull. IE does not start up.
    Gr.
    John de Jager
    PS Moreover I cannot download Firefox.

  2. #2
    I Just Joined

    Join Date
    Oct 2013
    Posts
    2

    Re: Chrome does not start up anymore after upgrading w8 to w8.1

    Suddenly everything is OK. Don't ask me how that is possible. I think 8.1. needs some days to adapt itself.
    Greetings
    John de Jager

  3. #3
    Certified Tech Moderator Pixels's Avatar

    Join Date
    Aug 2012
    Location
    United States
    Posts
    1,436

    Re: Chrome does not start up anymore after upgrading w8 to w8.1

    Glade to hear that you have found out "all is well" by now.. Windows 8.1 cause much issues when upgrading from older os.. some software/drivers and antivirus solutions are not working any more...

  4. #4
    I Just Joined

    Join Date
    Aug 2014
    Location
    Bellevue WA
    Posts
    1

    Re: Chrome does not start up anymore after upgrading w8 to w8.1

    It's not only after upgrading from 8 to 8.1 (which happened to my colleague), Google Chrome wouldn't start. I have a brand-new machine (1 week old) with 8.1 factory pre-installed, with the same issue exactly. Chrome was the very first program I installed on this brand-new computer, and and it really has wreck a havoc on the computer - no other browser (IE and Firefox, later) would work properly, and eventually the whole thing had slowed down almost to screeching halt. I had to uninstall Chrome, which was my long-time default browser on my previous, W7 machine, the one that NEVER failed before. Now, everything looks OK with browsers - well, W 8.1 has a lot of other issues.
    So, my question (and suspicion) - is it somehow related to Microsoft - Google increasing competition? Because it really looks like Chrome is incompatible with very last Widows edition.( Isn't it a shame?) And, BTW, it works fantastic with W 7 - all editions. Any thoughts?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •